Back to overview
Issue closed. TIP Integral servers were unreachable for about ~2h15 on Nov 21, 2024.
Nov 21 at 02:09pm CET
Resolved
Nov 21 at 02:09pm CET
An ordinary technical maintenance by one of our network sub-contractors, which is normally completely transparent to our services, turned into a major incident at around 10.30am on 21 November. Over the next 30 minutes, all of our servers became increasingly unreachable, and it took about 2 hours to restore full connectivity for everyone.
Our sub-contractor is investigating the cause of the problem to ensure that we, and you, do not suffer the same inconvenience in the future.
By 12.45pm, all was well and most customers had reconnected.
Affected services